Skip navigation
Library

Problems, Oddities, and Feedback

477 replies [Last post]
Proweler's picture
Offline
Joined: 06/14/2010

Nip wrote:

The pitfalls of shared hosting i guess. Are the logs showing php errors? I ask because after the latest 6 upgrades I struck problems with dhtml menu throwing up errors and slowing some sites down dramatically and also some errors in googtube module which had missing code parameters. 

Nope. Hostmonster offers two logs. One php error log which is private and a general error log that is shared.

The php log shows the our database had gone away a few times on the specific time. Hence the slowness. The general log shows a flurry of errors coming from another site.

Nip
Offline
Joined: 01/06/2013

its definently faster now , but I meant in drupals logs aka admin/reports/recent log entries which is where problems in drupal software will show up. Still, only takes one site with a crazy script to suck all the resources hey. Feels like host monster did something about that site so thats great. 

Bibliophael's picture
Offline
Joined: 01/03/2011

This doesn't seem likely to be a problem, but it certainly is an oddity.

 

"...for blood and magic. This [young? growing?] myth is perhaps inspired by...for shrewd diplomacy. ...even his greatest..."

 

And someone forgot to remove the drag cursor icon.

stille's picture
Offline
Joined: 11/02/2012

The forums are again extremely slow for me. Minute-long loading times.

Adanorcil's picture
Offline
Joined: 06/14/2010

Yes, the website host is giving us trouble. We are trying to resolve this as fast as possible. Sorry, folks.

The Librarian's picture
Offline
Joined: 06/02/2010

Did some updates, optimized the database. Hope this works.  Seems to be a bit faster but performance is still spotty. I'll be looking at this again tomorrow.

Apologies for the unusually long down time but I'm currently coughing my lungs out.

-Proweler

Offline
Joined: 11/08/2012

I have trouble logging in to the forums.  Every so often, I'll get kicked out, and my password won't work anymore.  I go through the "change password" process, change it to the original password, and that works for a few days.  Maybe a week?  Then it stops working again.  Am I doing something wrong?

ladyonthemoon's picture
Offline
Joined: 07/31/2012

I'm sorry but browsing the site is a pain (still). Loading each page takes ages...

Proweler's picture
Offline
Joined: 06/14/2010

Therhatran wrote:

I'm sorry but browsing the site is a pain (still). Loading each page takes ages...

Still looking into it (little time lately).

thetaximan wrote:

I have trouble logging in to the forums.  Every so often, I'll get kicked out, and my password won't work anymore.  I go through the "change password" process, change it to the original password, and that works for a few days.  Maybe a week?  Then it stops working again.  Am I doing something wrong?

Any chance you're switching between http://www.imperial-library.info/ and http://imperial-library.info/ they get you to the same website but something makes either your browser or the server think you're on a different session then.

Proweler's picture
Offline
Joined: 06/14/2010

Okay. I've fixed it so that if you go to http://imperial-library.info/ you'll always be send to http://www.imperial-library.info/. I hope that solves any problems. People who've been logged in on the sans-www may find themselves logged out.

Proweler's picture
Offline
Joined: 06/14/2010

In other news. Email has been out for the last 8 hours. Made a mistake before going to sleep. It doesn't look like anybody but the spam bots was affected.

ladyonthemoon's picture
Offline
Joined: 07/31/2012

Proweler wrote:

Okay. I've fixed it so that if you go to http://imperial-library.info/ you'll always be send to http://www.imperial-library.info/. I hope that solves any problems. People who've been logged in on the sans-www may find themselves logged out.

I logged yesterday on the sans-www page and have not been logged out yet but I've been redirected to the avec-www address, if it helps. The cache of my browser automatically empties itself on closing Firefox.

Proweler's picture
Offline
Joined: 06/14/2010

I just made a mistake deleting spam accounts.

Accidental deleted IceFireWarden along with it.

Sorry. You'll have to make a new acount. :(

ladyonthemoon's picture
Offline
Joined: 07/31/2012

The site have been far less a pain to navigate for some time now. Thanks for fixing it! :)

Bibliophael's picture
Offline
Joined: 01/03/2011

Well, now, what's this?

Lady N's picture
Offline
Joined: 06/26/2010

Test pages are the reason I'd argued against having an easily accessible recent posts page ;)

Proweler's picture
Offline
Joined: 06/14/2010

Ah, but you can post things without publishing them. :)

Now everybody sees it, now its just us!

Anosognos's picture
Offline
Joined: 01/16/2014

Hello, all.

I've been a big fan of this site ever since I learned about it about a year ago. I've generally been content to sit back and enjoy it passively but I have noticed an issue with a recent addition.

 

The page for the Dragonborn DLC book Children of the All-Maker correctly includes a Skyrim tag. However, the title does not appear on the Skyrim book list.

Anosognos's picture
Offline
Joined: 01/16/2014

Double Post. Neither showed up for me until I checked again today.

Lady N's picture
Offline
Joined: 06/26/2010

Your first post(s) go into an approval queue and aren't visible until we approve them and give you a special "Patron" usergroup. It's to prevent spambots.  

Proweler's picture
Offline
Joined: 06/14/2010

Anosognos wrote:

The page for the Dragonborn DLC book Children of the All-Maker correctly includes a Skyrim tag. However, the title does not appear on the Skyrim book list.

Cheers. Fixed it.

The page was not yet attached to a book.

The Librarian's picture
Offline
Joined: 06/02/2010

I did some work to improve the search. When you search now, by default it will only include the books on TIL and exclude any forum posts. You can still get at those by using the advanced search option.

~Proweler

Archmage Alator's picture
Offline
Joined: 02/28/2014

I just joined here but I have a problem... How does one send messages here? Do you have to have made a certain number of posts Before doing it?

Lady N's picture
Offline
Joined: 06/26/2010

You need to be an approved (i.e. human) member, which you now are. 

Yakidafi's picture
Offline
Joined: 02/16/2014

Hey! Found two missing text parts in the PGE3:

(All the eras of man)
After Last part before 1st Era section "The Aldmer..Change they did."  This is in my PGE3:
"The Nedic people also changed over the centuries of their invasion from Atmora. The original Nedics of Skyrim are known as the Nords. The ones who crossed west to High Rock, as we have said, interbred with the aldmer there to create the Bretons, who are most commonly considered men, not mer. The Nedics who crossed south became the Cyrodiils, eventually the prisoners and slaves of the bellicose Ayleids of that region."
 
(The wilds remain: valenwood)
History
In the beginning After "The history of valenwood..King Eplear of Valenwood."  This is in my PGE3:
The history of the land, of course, began long before the first year of the First Era. Before man or mer came to Valenwood, the forestland was a salmagundi of creatures and strange civilisations. Centaurs, hippogriffs, satyrs, minotaurs, giants, basilisks, fairy folk, hydra and intelligent apes all flourished there before the first Aldmeri stepped onto its shores. Indeed, the first challenge for the early Aldmeri was to rise from prey to predator in the forest's, or eat any of the vegetation of their new home.
 
Do not know if this is deliberate on your side.
Proweler's picture
Offline
Joined: 06/14/2010

Cheers. Scribes error, fixed.

Archmage Alator's picture
Offline
Joined: 02/28/2014

Lady N wrote:

You need to be an approved (i.e. human) member, which you now are.

 

Haha, I just realised that after I made that post when I looked at the new member's guide. :P

ladyonthemoon's picture
Offline
Joined: 07/31/2012

What's happening with the "recent posts" search? It returns a whole bunch of messages created in 2010, 2011...  and supposedly updated some hours or minutes ago.

Lady N's picture
Offline
Joined: 06/26/2010

Those pages have been edited. It's us retagging books to appear in the ESO section. 

ladyonthemoon's picture
Offline
Joined: 07/31/2012

Lady N wrote:

Those pages have been edited. It's us retagging books to appear in the ESO section. 

Oh, ah, thanks!